Avast 2009 v4.8.1282 Lifetime License

Antivirus Software : Avast Antivirus 2009 v4.8.1282 Lifetime License


Protect your system and valuable data against computer viruses with Avast! Professional Edition.
Avast! 4 Professional Edition is a collection of award winning, high-end technologies that work in perfect synergy, having one common goal: to protect your system and valuable data against computer viruses. It represents a best-in-class solution for any Windows-based workstation. This page demonstrates its most important features and provides links to further resources.

NOTE:
This product cannot be installed on a server operating system (Windows NT/2000/2003 Server families).

Here are some key features of "Avast! Professional Edition":

� Antivirus kernel
� Automatic updates
� Simple User Interface
� PUSH updates
� Enhanced User Interface
� Virus Chest
� Resident protection
� System integration
� Script blocker
� Command-line scanner
� P2P and IM Shields
� Integrated Virus Cleaner
� Network Shield
� Support for 64-bit Windows
� Web Shield
� Internationalization

Requirements:

� For a computer running Windows 95/98/Me: 486 Processor, 32MB RAM and 50MB of free hard disk space.
� For a computer running Windows NT 4.0: 486 Processor, 24MB RAM and 50MB of free hard disk space and Service Pack 3 (or higher) installed
� For a computer running Windows 2000/XP Workstation (Not Server): Pentium class Processor, 64MB RAM (128MB recommended) and 50 MB of free hard disk space
� For a computer running Windows XP 64-bit Edition: An AMD Athlon64, Opteron or Intel EM64T-enabled Pentium 4 / Xeon processor, 128MB RAM (256MB recommended) and 50 MB of free hard disk space
� For a computer running Windows Vista: Pentium 4 processor, 512MB RAM and 50 MB of free hard disk space
� The program itself requires about 20MB of hard disk space; the remainder of the recommended space is reserved for the virus recovery database file and its index (VRDB, also known as the "integrity database" from the previous version).
� A functional MS Internet Explorer 4 or higher is required for the program to work.

Links:

Download

No comments:

Post a Comment